DropBox - Error | v1_retired

  • 17 Views
  • Last Post 3 weeks ago
KM_BTS posted this 3 weeks ago

Hello,

When I try to configure the workflow and I select check login, I have this error… "Error | v1_retired"

You can confirm if the DN Essentials V4 support Dropbox Pro/ Dropbox?

I'm doing something wrong?

Regards

Attached Files

luigi.zurolo posted this 3 weeks ago

Hello,

Dropbox v1 API has been retired on the last 28th of September in favour of v2 using OAuth, hence why you receive such error message when using the old Dropbox connector version.

We updated the connector using the new API with the OAuth flow and this has been released officially inside 4.8 version (for testing inside 4.7.0.6 internal build), this means you are not running the latest DN version (no matter Essentials or Enterprise).

Please update to the latest 4.8 and you will be able to configure OAuth for Dropbox and use it again.

Regards,

Luigi

Close