Filtering in Leap

  • Last Post 10 March 2020
timmaw posted this 04 March 2020


I am using a Leap connector and have configured scanshare as per the provided youtube video. I set up a question to filter the matters but for some reason the  software will not comply with the filter and returns the same result every time no matter what has been typed into the filter.

Can you please tell me why this is happening and what is the answer to this problem? Thanks

Order By: Standard | Newest | Votes
luigi.zurolo posted this 05 March 2020

Hi Tim,


the filter in the LEAP Matters list is working as free text filter, means what you type in the filter it will be filtered in the list. This filter is a server based filter, this means that if you would like to use it on any of the clients you need to configure a typed question to enter to filter and use the variable inside the filter field of the LEAP Matters list.

If you watch carefully the video you can see how the filter is used as that's showed there.


Thank you.

timmaw posted this 07 March 2020

Hi Lugi,

Thanks for getting back to me I have watch the video carefully and have done everything in it accordingly I have configured the question for the MDF but the problem is that scanshare will not recognise the variable.

The Audio is missing from the video and I think there is also a missing step. Can you please tell me about the question window is there anything I need to configure here, I believe regular expression maybe be incorrect and a code maybe need for scanshare to recognise the variable as text. 


timmaw posted this 09 March 2020


 Hi Lugi,


I have checked my work flow in the PC client and the filter works no problem at all. I believe the issue is the MFD not retuning the variable back to the server. I am using a Kyocera ta 255cia are there any settings I have to switch on in order for it to return the variables.






timmaw posted this 10 March 2020

Hi Lugi

All fixed now the dealer provided a patch for the MFD.

luigi.zurolo posted this 10 March 2020

Hi Tim,


ok glad to know everything is solved with a MFD firmware patch.

Thank you.