Forum Search Screen Error

  • 294 Views
  • Last Post 27 September 2017
brett.lewis--biz@outlook.com posted this 09 June 2017

Hi ScanShare,

I have been trying to search the forum for posts relating to a configuration I am interested in and keep getting an "Apache" error. I have tried the same search within Internet Explorer, Chrome and Microsoft Edge and get the same error. I have also tried it on my personal laptop which has not had the OS locked down by our IT security policy's and get the same issue.

I have uploaded an image of the error screen.

Attached Files

Order By: Standard | Newest | Votes
luigi.zurolo posted this 14 June 2017

Hi Brett,

 

thanks for the report, we will check the issue.

brett.lewis--biz@outlook.com posted this 12 July 2017

Hi Luigi,

Trying to search the forum today and still getting the same error!

Love the forum, but would be even better if this search feature worked.

Kind Regards,

Brett

luigi.zurolo posted this 17 July 2017

Yes it is not yet fixed, we are ing to look at it during the next 2 weeks.

We have been quite busy preparing the next version ;-).

 

luigi.zurolo posted this 28 July 2017

Brett,

just wanted to inform you that the search function has been fixed.

 

Thanks!

  • Liked by
  • brett.lewis--biz@outlook.com
brett.lewis--biz@outlook.com posted this 27 September 2017

Many thanks for the update Luigi

  • Liked by
  • luigi.zurolo
Close